Menu

iMac (early 2008) ATI Radeon HD Graphics Firmware Update 1.0.1



Published By: Apple Inc.
License Type: Freeware
Date Added: 03 May, 2013
Homepage
Report Error Link


Category: Utilities / Other
Description of iMac (early 2008) ATI Radeon HD Graphics Firmware Update program at Mac Shareware:


Advertisement




Advertisement


This update is for specific iMac computers with an ATI Radeon HD 2600 Pro or ATI Radeon HD 2400 XT graphics card installed, running Mac OS X 10.5.2 or later.

This update is for specific iMac computers with an ATI Radeon HD 2600 Pro or ATI Radeon HD 2400 XT graphics card installed, running Mac OS X 10.5.2 or later.It updates the ATI Radeon HD 2600 Pro or ATI Radeon HD 2400 XT graphics card firmware in the iMac to improve system stability.This update is applicable for ATI Radeon equipped iMacs that have a graphics ROM revision number of 113-B2250H-249 or 113-B2250L-249. To determine a graphics ROM revision number, perform the following steps:1) From the Apple menu in the upper left hand corner of the screen, select About this Mac.2) In the About This Mac dialog, Click on More Info.3) In the Hardware portion System Profiler dialog, click Graphics/Displays.Locate the ROM revision field and examine the number to the right to determine your graphics ROM revision number.To complete the firmware update process, please follow the instructions in the updater application (/Applications/Utilities/iMac ATI Radeon HD Graphics Firmware Update.app).The updater will launch automatically when the Installer closes.After this update has been successfully completed, your graphics ROM version will be: 113-B2250L-259 or 113-B2250H-259 depending on your iMac.Important: If you run the update and receive the message: "Your computer does not need this update" then your iMac does not need this update.

iMac (early 2008) ATI Radeon HD Graphics Firmware Update is a completely free software. You can free download and use it as long as you like.
License: Freeware
Downloads: 37
Size: 849.9 KB

Platform: Mac OS X, Mac

System Requirements: * Mac OS X 10.5.2 or later